Quick Links: Download Gideros Studio | Gideros Documentation | Gideros Development Center | Gideros community chat | DONATE
Gideros Update 2015.06.30 - Page 3 — Gideros Forum

Gideros Update 2015.06.30



  • I can't understand it. My app exported successful and run without any error. I used data saver class to in my game.
  • tkhnomantkhnoman Member
    edited July 2015
    It probably have the same error with Windows desktop version, which i'm still not sure what it is, but it seems that |D| gave error in dekstop export.

    Can you try to remove the Organization name on exporting, and try it again?
    If it somehow run, then the problem might be the same.
  • ar2rsawseenar2rsawseen Maintainer
    Yes @yubaro please try what @tkhnoman suggested.
    Try playing with organization and project name values, to see if it fixes the issue or not
  • yubaroyubaro Member
    edited July 2015
    @ar2rsawseen, @tkhnomanb

    I think found the problem.

    "Case 1 : Not Working"
    Organization: AaaaaaaaaBbbbbb or Aaaaaaaa Bbbbbbbb (10 characters or more)
    Domain: aaaaaaaaaaaaaaa.com

    "Case 2 : Working"
    Organization: Aaaaaaaaa or Aaaa Bbbb (9 characters or less)
    Domain: aaaaaaaaaaaaaaa.com

    With a length of 9 characters or less in Organization (with and without space) works fine.

    I hope to be helpful.
  • tkhnomantkhnoman Member
    edited July 2015
    After i tried it, it seems it sometime indeed have maximum length. (depend on Window's user name somehow)

    Changing the Windows's user name also matters to the length needed, and removing Organization name not always help to fix this.

    So changing Organization name is not the answer to fix this, and it is indeed a bug (considering it even appears on Mac).
Sign In or Register to comment.