Quick Links: Download Gideros Studio | Gideros Documentation | Gideros Development Center | Gideros community chat
Target API level requirements from August 2019 - Gideros Forum

Target API level requirements from August 2019

Hi all,

I've just uploaded a new release of our game for Android and noticed that the targetSdkVersion will need to be set to 28 in the future.

Are there any issues with setting targetSdkVersion to 28 now?

I vaguely remember reading something about this on the forum some time ago but I was unable to find it.

Thanks

Si

Comments

Sign In or Register to comment.