Quick Links: Download Gideros Studio | Gideros Documentation | Gideros Development Center | Gideros community chat
Gideros Studio / Player prompts "Enable Firewall Ports" on every open on mac - WITH FIX - Gideros Forum

Gideros Studio / Player prompts "Enable Firewall Ports" on every open on mac - WITH FIX

I posted this at the end of the most current release but figured I'd add as a new thread in case people haven't seen it.

For awhile now the latest mac OS always prompts "Enable firewall ports?" whenever I open Gideros Studio/Gideros Player since it isn't signed.

In case it helps anyone else, I run the following right after I install the latest Gideros to avoid clicking every time I open:
sudo codesign --force --deep --sign - "/Applications/Gideros Studio/Gideros Studio.app"
sudo codesign --force --deep --sign - "/Applications/Gideros Studio/Gideros Player.app"
+1 -1 (+3 / -0 ) Share on Facebook

Comments

Sign In or Register to comment.