Quick Links: Download Gideros Studio | Gideros Documentation | Gideros Development Center | Gideros community chat
Google is ending Play Service support for Android 4.0 Ice Cream Sandwich - Gideros Forum

Google is ending Play Service support for Android 4.0 Ice Cream Sandwich

If I sound confused it's because I am :) got a lot going on.

Just read this last night...

https://www.msn.com/en-us/news/technology/google-is-ending-play-service-support-for-android-40-ice-cream-sandwich/ar-BBQDyLt?fbclid=IwAR2euI5s1c7Ez66v5Hnorsr2Q7eu86xNuSoquT2vYV5n_jY0oXXVBilFbtw

I've just got done updating all my apps with 2018.10 (just before Gideros 2018.12 was released) and all of them on Google Play Store show as 'Requires Android 4.0 and up'.

Should this not be 'Requires Android 4.1 and up' ? i.e. min level set on export to 4.1 (Jelly Bean API level 16).

Just sayin.

Comments

Sign In or Register to comment.