Quick Links: Download Gideros Studio | Gideros Documentation | Gideros Development Center | Gideros community chat
Gideros Android: App doesn't run (Official android firmware problem?)**SOLVED - Gideros Forum

Gideros Android: App doesn't run (Official android firmware problem?)**SOLVED

elcanuelcanu Member
edited February 2012 in General questions
Hi,
i'm developing for android, and i have a problem.

When i export the project to eclipse format, and from eclipse i export to an *.apk file, when i go to run the app in the device (Galaxy S i9000-XXJVU based) the app shows the "gideros player" (Blank screen with device's local ip) instead of the game.

Yesterday,i updated the device to samsung's official XXJVU firmware (Android 2.3.6 with ICS) and a custom rom (HYBRID XXJVU v11.0), coming from miui rom XXJVP based (all Cyanogen7 mod's and derivated are XXJVP based).

The game runs under the miui rom (And i tried on a official galaxy s xxjvp based without any custom rom and it worked correctly too), but no under the latest firmware (Only running "via ip / gideros network player")

Q: Are gideros player compatible with the last official SGS GT i-9000 firmware (XXJVU) ??
or....

I'm a snoob and i don't know how to export the game¿?¿?
Regards from Spain.
Sorry for my English level.

Comments

  • atilimatilim Maintainer
    edited February 2012
    Hi,

    Can you see anything on logcat? If you can copy-paste the logs, it would be very helpful.

    (Also what is your version? If you're not using v2012.2, can you please upgrade it?)

    Likes: elcanu

    +1 -1 (+1 / -0 ) Share on Facebook
  • in my samsung galaxy S i9000 with all roms (official and not) ics (not official)
    never had this problem.

    TNT ENGiNE for Gideors Studio - Particle Engine, Virtual Pad, Animator Studio, Collision Engine - DOWNLOAD NOW !!! IT'S FREE!!! -
    www.tntengine.com
  • Hi, i can't see nothing because my new and recently installed f***ing winXP doesn't recognize my device.

    I think my dear galaxy have a broken usb port :S (This is the cause of the firmware and rom upgrade....i must try it under ubuntu)

    Thanks for the info about the studio update, i don't know nothing until you say it.

    Now i haven't any problem apart from how to change "between levels" (Reading and learning!!)

    Thanks atilim!!
    Regards from Spain.
    Sorry for my English level.
Sign In or Register to comment.