Quick Links: Download Gideros Studio | Gideros Documentation | Gideros Development Center | Gideros community chat
Gideros Player issues on iOS devices - Gideros Forum

Gideros Player issues on iOS devices

edited February 2013 in Bugs and issues
Hi, all. I've just started poking around with Gideros and I'm excited about its potential save for one thing. I cannot, for the life of me, get the Player to run my apps on my iOS devices. I was able to compile and run the Player app without issue. The screen comes up displaying both the WAN and LAN addresses as expected. I enter the LAN IP address in the Player settings. The Play and Stop buttons light up in the IDE instantly. It hit Play and the console spits out everything that it's uploading to my device, ending with "Uploading finished." I look at my device and... nothing. I can ping my device, and since the Play and Stop buttons activate immediately, I'm assuming a connection of some sort has been established.

I've tried 2 different routers. I've tried two different iOS devices. I've tried it with my PC and my Mac. I've tried it with my Mac connected to my router both wirelessly and through an Ethernet cable. I get exactly the same result every time. I can run apps through the Player on my Mac or PC without a hitch, but I'm coming up completely empty when it comes to my external devices.

I'm using Gideros 2012.09.08. I just looked at the release notes and realized that the revision history skips right over .08. Weird. Any thoughts?

Comments

Sign In or Register to comment.