Quick Links: Download Gideros Studio | Gideros Documentation | Gideros Development Center | Gideros community chat | DONATE
Gideros Player STOPPED working. It WAS working fine. — Gideros Forum

Gideros Player STOPPED working. It WAS working fine.

rpallenrpallen Member
edited November 2017 in General questions
I don't know what happened to my Gideros Player. It had been working fine and now it isn't and I have no idea what I did to cause it to stop working.

I'm using Windows 10. I was able to run my project and the player opened and showed the project fine.

Now, when I have a project open in Gideros Studio, when I click the icon to open Gideros Player, the only thing that happens is an icon appears in the task bar. As with all icons in the task bar, when I hover over it, it shows a miniature version of what should be displayed if you actually click it. However, when I click it, nothing happens. It doesn't show the program in the window.

In Gideros Studio, if I click the arrow to run the program, the icon in the task bar flashes on and off continuously until I click it. When I click it, the flashing stops, but nothing else happens.

When the Player is running (or at least supposedly running), the icon appears grayed with a blue line at the bottom of the icon. If I right click the Gideros Player icon in the task bar, I get three options: Gideros Player, Fix to Task Bar, Close Window. If I click the Gideros Player option, nothing happens. If I click the Fix to Task Bar option, it fixes the icon to the task bar. And if I click the Close Window option, the grayed effect and the blue line disappear.

Again, it was working and I don't know what happened to make it stop working. What I do remember is that I was trying to figure out how to work with suffixes to display different images depending on the size of the screen. This involved adding suffixes in the graphics tab of the configurations menu and I was also changing the size of the display in the settings tab.

Note: AFTER I had this problem, I was working in another program and got an error message that VCRUNTIME140.dll and MSVCP140.dll weren't installed, so I installed them for both 64 and 32 bits. I don't know if that is important


  • hgy29hgy29 Maintainer
    Accepted Answer
    Hi @rpallen, it sounds like a window placement issue, as if it was zero sized or off-screen. Can you try to erase your GiderosPlayer.ini file, in C:\Users\xxx\AppData\Roaming\GiderosMobile ?

    Likes: antix, totebo

    +1 -1 (+2 / -0 )Share on Facebook
  • Thanks, hgy29. I changed the name of the file to Gideros.Player.ini.bak and tried running my project in the player. It worked. I went back to the GiderosMobile folder and, as expected, there was a new Gideros.Player.ini file so I deleted the Gideros.Player.ini.bak file. I also made a copy of the new Gideros.Player.ini file and renamed it to Gideros.Player.ini.bak. I seriously doubt I'll ever need it, but this 1 kb file isn't going to break my system.

    Likes: hgy29

    +1 -1 (+1 / -0 )Share on Facebook
  • The same thing just happened to me. Thanks Google for finding this thread :-) Windows+arrow keys should bring it back from wherever it goes, though. And it shouldn't go there in the first place. My init looked like this

    pos=@Point(299 9923)
    size=@Size(3840 2180)
Sign In or Register to comment.